Hướng dẫn chi tiết cài ArcGIS Desktop 10 Service Pack 3!

Thảo luận trong 'Giải đáp thắc mắc các phần mềm của ESRI' bắt đầu bởi NCC, 31/10/11.

  1. NCC

    NCC Super Moderators

    Tham gia ngày:
    20/10/11
    Bài viết:
    541
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    IT-GIS-GPS
    Nơi ở:
    DakLak_KhanhHoa
    Web:
    Last edited by a moderator: 11/12/11
    Tags:
  2. vuminhtuan

    vuminhtuan Administrator Thành viên BQT

    Tham gia ngày:
    20/10/11
    Bài viết:
    1,308
    Đã được thích:
    40
    Điểm thành tích:
    48
    Giới tính:
    Nam
    Nơi ở:
    Tp. HCM
    Cái này sài được Extension không a Châu. Bên ArcGIS em chỉ sài cái đó là chính mà nghe nói ***** nó sai không được nên chưa bao giờ cài thử Version 10. Hix
     
  3. ninomax

    ninomax Moderator

    Tham gia ngày:
    21/10/11
    Bài viết:
    213
    Đã được thích:
    1
    Điểm thành tích:
    0
    Sài được hết, mình vẫn chạy Spatial Analysis ầm ầm có sao đâu.
     
  4. vuminhtuan

    vuminhtuan Administrator Thành viên BQT

    Tham gia ngày:
    20/10/11
    Bài viết:
    1,308
    Đã được thích:
    40
    Điểm thành tích:
    48
    Giới tính:
    Nam
    Nơi ở:
    Tp. HCM
    Hihi vậy chắc down về sài wa.

    Đang sài cái ArcGIS 9.3.

    Cái này mình thấy ổn định nhất.
     
  5. Nhơn_QL32_NLU

    Nhơn_QL32_NLU Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    153
    Đã được thích:
    1
    Điểm thành tích:
    16
    thuốc ở đâu vậy mấy bác
     
  6. NguyenTuan

    NguyenTuan Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    414
    Đã được thích:
    1
    Điểm thành tích:
    16
    Bạn thử dùng thử thuốc này xem thế nào.
    Link download: Đăng kí hoặc đăng nhập để xem link
    Pass: Các bạn đọc ở nội quy diễn đàn nhé
     
  7. poorbaby

    poorbaby Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    184
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    RS_GIS
    Nơi ở:
    Ha Noi
    em cai tren win xp bị lỗi này chứ

    22.jpg
     
  8. packeunkyo

    packeunkyo New Member

    Tham gia ngày:
    30/10/11
    Bài viết:
    77
    Đã được thích:
    0
    Điểm thành tích:
    0
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    Bạn dịch cái dòng đó đi: nó nói hệ điều hành ko hổ trợ
     
  9. ninomax

    ninomax Moderator

    Tham gia ngày:
    21/10/11
    Bài viết:
    213
    Đã được thích:
    1
    Điểm thành tích:
    0
    Tôi nghĩ bạn đang sài WinXP SP2. Bạn nâng cấp lên SP3 đi.
     
  10. Nhơn_QL32_NLU

    Nhơn_QL32_NLU Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    153
    Đã được thích:
    1
    Điểm thành tích:
    16
    bạn phải xài sp3 hoặc window 7 nếu bạn đang xài sp2 thử cách này. khỏi cài lại win mình đã test rồi ok
    vào Start -> run -> regedit
    1. Go to Registry
    2. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\Windows
    3. Change CSDVersion string value from 200 ---> 300
    4. Reboot
     
  11. NCC

    NCC Super Moderators

    Tham gia ngày:
    20/10/11
    Bài viết:
    541
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    IT-GIS-GPS
    Nơi ở:
    DakLak_KhanhHoa
    Web:
  12. NguyenTuan

    NguyenTuan Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    414
    Đã được thích:
    1
    Điểm thành tích:
    16
    Anh Châu ơi! Khi em cài nó xuất hiện 1 số báo lỗi như sau. Mặc dù em đã cài như anh hướng dẫn. Anh Châu hoặc ai biết giúp đỡ mình nhé.
    Cảm ơn nhiều.
    [​IMG]
    [​IMG]
     
  13. NguyenTuan

    NguyenTuan Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    414
    Đã được thích:
    1
    Điểm thành tích:
    16
    Chắc mọi người không chú ý đến câu hỏi mình rồi. Đợi mà chưa có hồi âm.8-|
     
  14. Nhơn_QL32_NLU

    Nhơn_QL32_NLU Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    153
    Đã được thích:
    1
    Điểm thành tích:
    16
    bạn coi lại tên máy đi. Right click Mycomputer -> Properties -> computer name -> change -> copy , and paste
     
  15. NguyenTuan

    NguyenTuan Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    414
    Đã được thích:
    1
    Điểm thành tích:
    16
    Tên máy mình đúng rồi bạn à. Đối với ArcGis 9.3 thì minh bẻ sài ngon lành gần 2 năm rồi. Nhưng hôm trước tự nhiên bị lỗi nên cài ArcGis 10 làm theo hướng dẫn của anh Châu mà không ổn.
     
  16. NCC

    NCC Super Moderators

    Tham gia ngày:
    20/10/11
    Bài viết:
    541
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    IT-GIS-GPS
    Nơi ở:
    DakLak_KhanhHoa
    Web:
    Sory nhé, cả ngày nay không rảnh. Trường hợp của Tuan! Trước đây mình cũng đã gặp, không biết phải lỗi xuất hiện sau khi Bác dùng cách *** cũ đúng không? Mình đã giải quyết như sau:
    + Remove Linenes Administrator Manager trong máy hiện có
    + Stop các Services ArcGIS đang chạy
    + Cài Linenes Sever Administrator lại --> Update LSM! SP1
    + Làm theo bước 4, 5, --> Bấm nút Remove, Clear hết thông tin cũ!
    + Làm bước 6, bước 7
     
  17. Nhơn_QL32_NLU

    Nhơn_QL32_NLU Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    153
    Đã được thích:
    1
    Điểm thành tích:
    16
  18. NguyenTuan

    NguyenTuan Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    414
    Đã được thích:
    1
    Điểm thành tích:
    16
    Nếu thử cách của anh mà không được thì còn giải pháp nào khác không anh Châu. Em đã thử lại cách của anh mà vẫn lỗi.
     
  19. Nhơn_QL32_NLU

    Nhơn_QL32_NLU Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    153
    Đã được thích:
    1
    Điểm thành tích:
    16
    sao ko thử thuốc của mình. đơn giản gọn nhẹ
     
  20. NCC

    NCC Super Moderators

    Tham gia ngày:
    20/10/11
    Bài viết:
    541
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    IT-GIS-GPS
    Nơi ở:
    DakLak_KhanhHoa
    Web:
    ---
    Mình đã cài 2 máy ở nhà và cơ quan thấy chạy oke hết! Trường hợp cụ thể chắc phải gặp trực tiếp mời xử được!
    Nếu cần Bác TeamViewer để mình thử cài xem sao!
     

Chia sẻ trang này

Share
Đang tải...