Lỗi công cụ Sketch Tool trong ArcGIS 9.3

Thảo luận trong 'Giải đáp thắc mắc các phần mềm của ESRI' bắt đầu bởi binhminh82, 4/5/12.

  1. binhminh82

    binhminh82 Member

    Tham gia ngày:
    17/2/12
    Bài viết:
    47
    Đã được thích:
    0
    Điểm thành tích:
    6
    Chào mọi người,

    Mình đang sử dụng ArcGIS 9.3, công cụ Sketch Tool @@Loi.jpg khi StartEditing để tạo mới đối tượng nhưng công cụ này bị ẩn đi không thực hiện được lệnh. Các bác có cách nào hướng dẫn em để sửa được lỗi này không ạ?

    Xin cám ơn
     
    Tags:
  2. Geomatic_1402

    Geomatic_1402 New Member

    Tham gia ngày:
    9/2/12
    Bài viết:
    90
    Đã được thích:
    0
    Điểm thành tích:
    0
    Nghề nghiệp:
    Sinh viên
    Nơi ở:
    Phú Thọ
    bạn phải chọn đúng lớp mình editing trong Target
     
  3. binhminh82

    binhminh82 Member

    Tham gia ngày:
    17/2/12
    Bài viết:
    47
    Đã được thích:
    0
    Điểm thành tích:
    6
    Mình đã chọn layer cần editing trong Target rồi. Vẫn không được,
     
  4. nt2008

    nt2008 New Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    68
    Đã được thích:
    0
    Điểm thành tích:
    0
    Phần Task chọn Create new feature đi!
     
  5. binhminh82

    binhminh82 Member

    Tham gia ngày:
    17/2/12
    Bài viết:
    47
    Đã được thích:
    0
    Điểm thành tích:
    6
    Cám ơn mọi người nhé, mình xử lý được rồi. Không hiểu nguyên nhân tại sao nó lại bị lỗi nữa. Mình tìm đến file Normal.mxt trong ổ C (ArcMap\Templates) xóa file này đi. Sau đó khởi động lại ArcMap là được, may quá...
     

Chia sẻ trang này

Share
Đang tải...