Lỗi FONT khi chuyển từ MICROSTATION v8XM sang MSSE

Thảo luận trong 'Giải đáp thắc mắc các phần mềm của Bentley' bắt đầu bởi lazysking, 24/10/11.

  1. lazysking

    lazysking New Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    50
    Đã được thích:
    0
    Điểm thành tích:
    0
    Nhờ ae chỉ cách khắc phục, vì cần gấp:
    Mình mở file .DWG bằng MICROSTATION v8XM (không bị lỗi Font) nhưng khi xuất sang MSSE thì Font bị lỗi, nhờ ae trên diễn đàn hướng dẫn giúp đỡ với.
     
    Tags:
  2. NCC

    NCC Super Moderators

    Tham gia ngày:
    20/10/11
    Bài viết:
    541
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nghề nghiệp:
    IT-GIS-GPS
    Nơi ở:
    DakLak_KhanhHoa
    Web:
    ---
    Không biết bạn xuất sang MSSE như thế nào? Mình có cách này bạn thử xem!
    + Mở bằng MS v8xm
    + Sau đó từ MS v8xm save á sang Ms v7
    + Dùng MSse mở file này!
    * Note:
    + Nếu MS v8XM dùng font Unicode thì MSSE có thể không hiểu
    + Nếu được bạn up file lên cho AE tét thử
     
  3. modest

    modest Moderator

    Tham gia ngày:
    20/10/11
    Bài viết:
    386
    Đã được thích:
    2
    Điểm thành tích:
    18
    Nghề nghiệp:
    Unemployment
    Nơi ở:
    Nha Trang - Khánh Hòa
    file của bạn mình đã kiểm tra và gửi qua email
    file của bạn dùng kiểu gõ VNI-Helve nên muốn nó không lỗi thì chọn từngthuộc tính chuyển sang kiểu gõ TCVN3 và làm theo cách anh NCC là ok
    VNI-Hevel thì dùng mapinfo sẽ không lỗi đâu
    bạn lấy bộ fonts vnfonts đổi thành fonts.rsc sẽ ổn
    vì bên cad chuyển sang micro se sẽ lấy font fonts.rsc
    còn mặc định fonts của microstation se là font.rsc
     
    Last edited by a moderator: 25/10/11
  4. modest

    modest Moderator

    Tham gia ngày:
    20/10/11
    Bài viết:
    386
    Đã được thích:
    2
    Điểm thành tích:
    18
    Nghề nghiệp:
    Unemployment
    Nơi ở:
    Nha Trang - Khánh Hòa
    Cống hiến càng nhiều và góp tay xây dựng diễn đàn nhé
     
    Last edited by a moderator: 7/11/11
  5. galaxy75

    galaxy75 New Member

    Tham gia ngày:
    16/3/12
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    0
    Cống hiến càng nhiều và góp tay xây dựng diễn đàn nhé
     
  6. quoctuan882004

    quoctuan882004 New Member

    Tham gia ngày:
    4/3/12
    Bài viết:
    5
    Đã được thích:
    0
    Điểm thành tích:
    1
    Bạn add nguồn phông vào trong MicroSE là được vào workspace>>>>>>config>>>>>>chon sympology tìm được dẫn đến nguồn phông .vn là đươc.chúc bạn may mắn.
     
  7. lazysking

    lazysking New Member

    Tham gia ngày:
    21/10/11
    Bài viết:
    50
    Đã được thích:
    0
    Điểm thành tích:
    0
    Cảm ơn các bạn nhiều, cái này mình đã xử lý được rồi.
     
  8. duongbinhnghiep

    duongbinhnghiep New Member

    Tham gia ngày:
    23/8/12
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    0
    Loi Font khi chuyen tu Micro V8 Sang V7

    Minh bi loi font khi chuyen tu Micro V8 sang V7 ! Cac ban ai biet giup minh voi ! Minh da lam nhieu cach ma chua duoc
     
  9. nguyengiakhiem0501

    nguyengiakhiem0501 New Member

    Tham gia ngày:
    27/3/14
    Bài viết:
    16
    Đã được thích:
    0
    Điểm thành tích:
    0
    Mình cũng bị lỗi tương tự. Bạn nào biết chỉ giúp với!
     

Chia sẻ trang này

Share
Đang tải...